Back to overview
Degraded
Elevated API errors
Jan 12 at 08:22am UTC
Resolved
Jan 12 at 08:26am UTC
We saw elevated API errors primarily on requests related to our Payment API. This is now resolved.
Affected services
Updated
Jan 12 at 08:23am UTC
We’ve seen elevated errors and response times on Payment APIs. We’ve identified the root cause, and are working on a fix.
Affected services
Created
Jan 12 at 08:22am UTC
We’re currently investigating elevated error rates and response times with the API.
Affected services