Back to overview
Degraded
Elevated errors on Crypto payments
Jan 25 at 05:40pm UTC
Affected services
API
Resolved
Jan 25 at 05:41pm UTC
The elevated errors on Crypto payments have been successfully resolved. Transactions are back to normal, and you can continue Crypto payments normally. We appreciate your patience and understanding. If you encounter any further issues, please don't hesitate to reach out to our support team.
Affected services
API
Created
Jan 25 at 05:40pm UTC
We're currently experiencing higher-than-usual errors with Crypto payments. We are actively investigating the issue to ensure a smooth resolution. We apologize for any inconvenience and appreciate your patience.
Affected services
API