Back to overview
Downtime

Database unavailability and exception errors

Feb 10 at 06:39pm UTC
Affected services
API

Resolved
Feb 10 at 06:45pm UTC

We experienced an interruption in request fulfillment lasting approximately 6 minutes. This was due to scheduled upgrades to our database and a configuration error. We are happy to confirm that the issue has been successfully resolved, and our platform is now fully operational. We sincerely apologize for any inconvenience.

Updated
Feb 10 at 06:41pm UTC

We've identified the root cause of the issue and we're working on fixing it as soon as possible.

Created
Feb 10 at 06:39pm UTC

We're currently experiencing some issues after upgrading our database and working on fixing it.